Back to overview
Downtime
Multiple services are down
Apr 10, 2026 at 3:33pm UTC
Affected services
Wiki
Live Map
Webhook Proxy
Resolved
Apr 10, 2026 at 3:45pm UTC
After a quick dust, removing all drives and replacing them, the Hypervisor decided it was happy and booted. Services will resume shortly.
Affected services
Created
Apr 10, 2026 at 3:33pm UTC
The main hypervisor has experienced a power cut. Upon power restoration, four drives are failing to detect and one drive is reporting a failed status. Investigation continues.
Affected services